Support > Forums > OpenBots Studio > OpenBots Studio 1.5.1

OpenBots Studio 1.5.1

Jan Renec

  • Reporter
  • Calender Icon June 22,2021 at 9:32 AM

Hi

OpenBots Studio/ OpenBots Agent version 1.5.1 do not work correctly for me. Examples: OpenBots Agent: 'function' 'Machine Info" does not detect my IPv4 Address. I can not use enhanced security OpenBots Studio: Can not use "Create Excel Application" . OpenBots studio does not accept Instance Name "DefaultExcel"

I uninstalled versions 1.5.1 and I installed versions 1.4 - now the above problems do not arise .

What causes these problems ?

This forum has 172 topics, 459 replies, and was last updated 2 hours ago by Poornima Malv

Jan Renec

  • Participant
  • Calender Icon June 25,2021 at 7:21 AM

Hi,

Now IP Address detection works and enhanced security. It seems that I haven't entered the 'Server URL' when I ran the agent for first time and used 'Machine Info" function

I'm new to openbots and have a lot of problems :(

Thanks for answer

Nataly Alvarado

  • Participant
  • Calender Icon June 24,2021 at 2:29 PM

Hello Jan,

Many changes where implemented for OpenBots v1.5.1. One of the changes involves creating application instances as variables. You can find more information regarding new features, known issues and fixes on the release notes published at: OpenBots Studio v1.5.0 Release Notes

Regarding the IP address generation, please make sure to follow the below steps:

  1. Open OB Agent, indicate the Server URL field
  2. Click the "Machine Info" icon located on the top right of the Agent tool.
  3. Check if the "Server Generated IP" field generates a value.
  4. If so, please use this value as the IP when creating an Agent on Server. Most likely, the IP will be generated in IPV6 format. In which case, please select the corresponding format on Server.

Please, let me know what happens once the above steps are followed.

Jan Renec

  • Participant
  • Calender Icon June 22,2021 at 11:10 AM

OK I managed to run �Create Excel Application" in version 1.5.1.

Problem with Agent ( IPv4 detection ) still up to date

You are not authorized to reply, please click here to login and add your reply to this topic.