Support > Forums > OpenBots Studio > Launching Remote Desktop

Launching Remote Desktop

Ivan Montenegro

  • Reporter
  • Calender Icon May 27,2021 at 2:00 PM

Hi,

I'm trying to use Launch Remote Desktop Commands from openbots studio in windows 10, but I get this error Message:

"Error: System.IO.FileNotFoundException: Could not load file or assembly 'AxInterop.MSTSCLib, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' or one of its dependencies. The specified module could not be found. Filename: 'AxInterop.MSTSCLib, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' in OpenBots.Engine.AutomationEngineInstance.ExecuteCommand(ScriptAction command)"

What could I do?

This forum has 172 topics, 459 replies, and was last updated 42 minutes ago by Poornima Malv

Nataly Alvarado

  • Participant
  • Calender Icon May 28,2021 at 2:16 PM

Ivan,

The Launch Remote Desktop command is known to be ineffective in some machines. This is listed under the known issues for the release notes for OpenBots version 1.5 and prior. You can check the release notes at this link: a href="https://openbots.ai/openbots-studio-v1-5-0-release-notes/" rel="noopener" target="_blank">OpenBots Studio v1.5.0 Release Notes

We are currently working on resolving this defect, and expect to have it resolved in the upcoming versions.

Ivan Montenegro

  • Participant
  • Calender Icon May 27,2021 at 9:22 PM

1.4.0.0 running on Windows 10

Nataly Alvarado

  • Participant
  • Calender Icon May 27,2021 at 7:58 PM

Hello Ivan,

In order to better assist you, could you please confirm which version of OpenBots Studio did the error occur on?

You are not authorized to reply, please click here to login and add your reply to this topic.