Support > Forums > OpenBots Studio > Internet explorer will become obsolete. How can I use Edge instead?

Internet explorer will become obsolete. How can I use Edge instead?

Emil Veloso

  • Reporter
  • Calender Icon May 24,2022 at 12:57 PM

Dear All,

As you might know, Explorer will be obsolete in June 15th. How can I use Edge in the OpenBots? Is there any option available?

Thanks.

This forum has 175 topics, 471 replies, and was last updated 7 hours ago by DHARANI R

Poornima Malv

  • Participant
  • Calender Icon May 25,2022 at 2:44 PM

Hi Emil,

Crrently we don't have Edge browser engine in Selenium commands. this is because Edge isn't supported by Selenium when the commands were created. Alternatively you can use the Native browser commands to work with Edge. We would add Edge to Selenium in future iterations.

Emil Veloso

  • Participant
  • Calender Icon May 25,2022 at 10:22 AM

Dear Nataly, thanks for helping.

Currently, I don't have the option "Edge" in the Browser Engine Type. I do have following the order: Chrome, Firefox, Internet Explorer. I use frequently Selenium Create Browser so Should I activate any setting or something To Have Edge?

Thanks.

Nataly Alvarado

  • Participant
  • Calender Icon May 24,2022 at 3:24 PM

Hello Emil,

Yes, OpenBots supports Chrome, Firefox and Edge.

When using the Create Native Browser Application command or Selenium Create Browser command, select the desired Browser Engine Type from the field drop-down.

Hope this helps!

You are not authorized to reply, please click here to login and add your reply to this topic.