Support > Forums > OpenBots Studio > Error The system cannot find the file specified

Error The system cannot find the file specified

Mark

  • Reporter
  • Calender Icon March 30,2021 at 7:35 PM

When I try to try to launch certain apps, I get the error message -

Source: C:\Users\******\OneDrive - ****** Consultants Limited\Documents\OpenBotsStudio\My Scripts\Test01\Main.obscript, 
Line: 3 Start Process [Process 'C:\Users\******\scoop\apps\dont-sleep\8.08\DontSleep_x64.exe' - Wait For Exit 'No'], 
Exception Type: Win32Exception, 
Exception Message: The system cannot find the file specified

I have tried running the studio in admin mode but it still gives the same error. I am able to run the application directly from the run prompt.

Any ideas?

This forum has 175 topics, 471 replies, and was last updated 6 hours ago by DHARANI R

AKESH KOSHY

  • Participant
  • Calender Icon April 01,2021 at 9:29 AM

Hello @ Mark

Try to give the file location like this" C:\Users******\scoop\apps\dont-sleep\8.08\DontSleep_x64 " , Omit the ".exe" . I had the same issue and this worked for me .hope this solves your issue

Nataly Alvarado

  • Participant
  • Calender Icon March 31,2021 at 5:52 PM

Hello Mark,

I would love to help you bypass this error. You mention that the issue only occurs with certain applications. Please confirm that you are using the "Start Process" command and that you are able to open simple applications like Notepad. Also, to expedite the process, it would be very helpful for us to try one of the applications you are attempting to open and recreate the error. Please, let me know if the applications are open to the public or if there is a way to obtain access.

You are not authorized to reply, please click here to login and add your reply to this topic.