Support > Forums > OpenBots Studio > Chrome Driver Issue

Chrome Driver Issue

Nived N

  • Reporter
  • Calender Icon December 13,2020 at 11:30 AM

Hi teams,

I am facing a issue like as below

Session Not Created. this version only support Chrome Version 85. I tried with the updating chrome driver but not being successfull. can anyone on this issue

Regards

Nived N

This forum has 172 topics, 459 replies, and was last updated 2 hours ago by Poornima Malv

Lakshmi Sukumar

  • Participant
  • Calender Icon December 15,2020 at 9:44 AM

Hello Nived and Joseriberio, This error occurs due to the version of Chrome WebDriver being used by OpenBots not matching the version of the Chrome Browser installed on the local machine. The most probable cause of this will be Google Chrome performing an automatic update to the latest version after a new release.

Please refer to the blog post in below link to update the chrome driver - https://openbots.ai/updating-chrome-webdriver-for-openbots-studio/

Hope this helps!

Lakshmi Sukumar

  • Participant
  • Calender Icon December 15,2020 at 9:43 AM

Hello Nived and Joseriberio, This error occurs due to the version of Chrome WebDriver being used by OpenBots not matching the version of the Chrome Browser installed on the local machine. The most probable cause of this will be Google Chrome performing an automatic update to the latest version after a new release. Please refer the below blog post for updating the latest Chrome WebDriver - https://openbots.ai/updating-chrome-webdriver-for-openbots-studio/

Hope this helps !

José Ribeiro

  • Participant
  • Calender Icon December 13,2020 at 11:43 AM

I have the same issue.

You are not authorized to reply, please click here to login and add your reply to this topic.